teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]


新着順:26/228 記事一覧表示 | 《前のページ | 次のページ》

要望になりますー。

 投稿者:冴木みやこ  投稿日:2013年 5月14日(火)03時23分47秒
  通報 返信・引用
  ココに書き込むのはすごく久しぶりです。
唐突ですが、要望になります。

PHPでGDライブラリを使いたいのです。
PHPは現在5.4.7のようなので
GD互換ライブラリがPHPに同梱されるようになっているはず…なので、
デフォルトだと、php.iniのファイルの中の
extension=php_gd2.dllの先頭にセミコロンが付いていると思うのですが、
セミコロンを外して貰えたらモジュールが有効になるはずなので
GDが使えるように拡張をお願いしたいのですが。
(説明がわかりにくかったら申し訳ありません><。
わからなかったら検索かけると出てくるので見ていただけたらと思います(平伏)

もし無理なようでしたら大丈夫ですので…。
可能でしたらよろしくお願い致します。
 
 
》記事一覧表示

新着順:26/228 《前のページ | 次のページ》
/228